Stripe webhook connectivity
Incident Report for ChargeDesk
Resolved
Stripe have resolved this issue and our webhooks are now being processed in real time. Any historic data which was not previously synced will be over the next couple of hours.

Sorry for the inconvenience this caused. We're currently working with Stripe to understand the root cause and to stop this from happening again.

Please email contact@chargedesk.com if you have any questions.
Posted 2 months ago. Jun 10, 2017 - 14:27 AEST
Investigating
We're seeing decreased success rates for Stripe webhooks.

This is slowing down the speed at which Stripe accounts are synced with ChargeDesk. We're working with Stripe on this problem and will let you know as soon as it's resolved.
Posted 2 months ago. Jun 10, 2017 - 10:49 AEST