Service Migration
Incident Report for ChargeDesk
Resolved
The server migration has been completed. We are now running on a new physical host with significantly improved capacity.

Please email contact@chargedesk.com if you have any questions.
Posted over 1 year ago. Aug 23, 2016 - 14:08 AEST
Identified
Due to the earlier incidents, we will be taking ChargeDesk down for a short period to migrate a core database to a new host. This should only result in a few minutes of service unavailability.

We will post further updates here once the migration has completed.
Posted over 1 year ago. Aug 23, 2016 - 13:49 AEST