Intermittent unavailability
Incident Report for ChargeDesk
Resolved
All services have now been restored.

There was a temporary fault in the physical server which drives one of our core databases. This resulted in the server restarting and some temporary data becoming corrupt. After running a restoration on this temporary data we have brought the system back online with no data loss.

Sorry for any inconvenience caused. Please email contact@chargedesk.com if you have any questions.
Posted over 1 year ago. Aug 23, 2016 - 10:26 AEST
Identified
We have identified an issue with one of our core database and are working on bring this system back online.
Posted over 1 year ago. Aug 23, 2016 - 10:13 AEST
Investigating
We're currently investigating intermittent unavailability on our platform. More details will be posted shortly.
Posted over 1 year ago. Aug 23, 2016 - 10:03 AEST