Core Database Failure
Incident Report for ChargeDesk
Resolved
This issue is now resolved and all systems are back online after a short outage lasting a few minutes. We were running some updates which temporarily took the system offline. Sorry for the inconvenience. Please email contact@chargedesk.com if you have any questions or problems with your account.
Posted over 2 years ago. Jun 05, 2015 - 13:23 AEST
Investigating
We are currently investigating an issue in our core database.
Posted over 2 years ago. Jun 05, 2015 - 13:16 AEST