Service Unavailability
Incident Report for ChargeDesk
Resolved
We have brought all systems back online. However, we may need another short period of downtime to complete the migration to a more reliable host later today. We apologize for any inconvenience caused.
Posted over 1 year ago. Aug 23, 2016 - 11:52 AEST
Identified
The physical server with our main database is still experiencing some problems. We're looking into migrating this database to another physical server.
Posted over 1 year ago. Aug 23, 2016 - 11:47 AEST