System outage
Incident Report for ChargeDesk
Resolved
CloudFlare appears to have resolved this issue for most geographical locations. We will continue to monitor the situation to ensure there are no further accessibility problems.

Further information about this incident can be found here: https://www.cloudflarestatus.com/incidents/389yjszxg0q6
Posted 4 months ago. Sep 26, 2017 - 19:43 AEST
Update
CloudFlare have identified this issue and are working on a resolution. The problem is affecting a large number of sites using CloudFlare.

Further updates can be found here: https://www.cloudflarestatus.com/incidents/389yjszxg0q6
Posted 4 months ago. Sep 26, 2017 - 19:28 AEST
Identified
It appears that only some geographic regions are currently affected such as Australia and parts of Europe.

We're working with CloudFlare to get to the bottom of the problem.
Posted 4 months ago. Sep 26, 2017 - 19:20 AEST
Investigating
We're currently being affected by an outage with CloudFlare affecting our web service and app.

The team are working on the problem and will post further updates shortly.
Posted 4 months ago. Sep 26, 2017 - 19:08 AEST