Service outage
Incident Report for ChargeDesk
Resolved
This issue is now resolved. Our hosting provider has restored network access to the affected services.

We apologize for any inconvenience caused.
Posted over 1 year ago. May 27, 2016 - 13:36 AEST
Identified
Unfortunately our hosting provider, Rackspace, have confirmed they are experiencing a major outage.

This is affecting our primary datacenter and has temporarily taken all our services offline. This issue is currently being worked on.

We will post further updates here when we receive them from Rackspace.
Posted over 1 year ago. May 27, 2016 - 13:20 AEST
Investigating
We're currently investigating some intermittent unavailability
Posted over 1 year ago. May 27, 2016 - 12:53 AEST