Service Unavailability
Incident Report for ChargeDesk
Resolved
This issue has now been resolved. We've added additional capacity and fixed some bottlenecks in our infrastructure which was causing the platform to respond slowly under high load. Sorry for the inconvenience caused.
Posted over 1 year ago. Jul 30, 2016 - 07:01 AEST
Identified
We're currently working on mitigating a large scale DOS attack which is causing intermittent service unavailability.

We will post further information shortly.
Posted over 1 year ago. Jul 30, 2016 - 06:24 AEST